Subtitle Fix

If you are having trouble with subtitles not displaying the way they should in MPC, one of your options may be set wrong. Due to resource issues, MPC is set up by default to not render every single frame of a subtitle line. To change this setting, go to View -> Options -> Subtitles and under ‘Texture Settings’ set the first option to ’0′. Reset MPC and you should be good to go.

Click the image below for a visual.

For the love of anime,
~Musou_Mitai

P.S. During testing I played episode 19 on my laptop with the latest version of CCCP (2010-10-10) and the version of MPC-HC bundled with it, and had no problem with the karaoke effects even without checking “Allow Animation when Buffering” or setting the Buffer frames to 0.  So, the latest version of MPC-HC seems to be okay with karaoke regardless of how the subtitle buffering options are set.

-Obsidian_TK

3 Responses to Subtitle Fix

  1. You could also just check “allow animation when buffering” for the same effect on slow machines :)

  2. CCCP’s bundled MPC-HC is set to use DirectVobSub and that’s why the subtitle buffering options (in MPC-HC options) have no effect/are not needed.

  3. This was a post made for people like me who are using the K-Lite codec pack. And yes, I know I should switch! My editor has already been on my case about this for the longest time. I’m just too lazy to get around to it.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>